Jump to content
NotebookTalk

Alienware Graphics Amplifier with 40 Series GPU's


Maxware79
 Share

Recommended Posts

Someone posted this on Reddit this week so it may be helpful for some of you.

 

 

 

Alienware M18x R2 - i7-3920XM - GTX 970M - 16GB 1866Mhz DDR3L - Samsung 970 Evo with MXM to NVMe Adapter - Custom Delft Blue

Alienware M18x R2 - i7-3840QM - GTX 680M - 16GB 1600Mhz - Custom Yellow     Alienware M17x R3 - i7-2760QM - GTX 580M - 16GB 1600Mhz DDR3

Alienware M17x R2 - i7-720MQ - GTX 460M - 8GB 1600Mhz DDR3 - 1920x1200 RGBLED   Alienware X51 - i7-3770 - NO GPU - 16GB 1600Mhz DDR3

Alienware Area 51 ALX - i7-975 Extreme - GTX 980 - 16GB 1600Mhz DDR3   Alienware Aurora R2 - i7-3770K - GTX 670FTW - 16GB 1600Mhz DDR3 

Alienware Aurora R4 ALX - i7-3930K - GTX 1060 - 16GB 1600Mhz DDR3        Alienware Aurora R4 ALX - i7-3930K - GTX 670FTW - 16GB 1600Mhz DDR3

 

Link to comment
Share on other sites

Just to copy/paste in the event that post ever gets deleted or something:

 

Further reading of experiences around the AGA in this and other forums, made me even try the plug and unplug technique proven to work by some users with the 3000 series (https://www.dell.com/community/Alienware/PCI-e-3-0-x4-for-ampere-3080-3090-question/m-p/7894720#M43691), however I had no luck until I did the following:

  • Uninstalled AWCC using Revo uninstaller (advanced scan and deleting found entries is mandatory after uninstalling)

  • Restarted system

  • Uninstalled Nvidia drivers

  • Restarted system

  • Installed the Chipset INF utility

  • Restarted the system

  • Located the following subkey in regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\Pci

  • Generated the HackFlags entry with a value data of 200 as depicted here (https://learn.microsoft.com/en-us/troubleshoot/windows-client/deployment/error-attach-pci-express-expansion-chassis)

  • Reinstalled Nvidia drivers using the latest package

  • Restarted system

  • The card was still being detected as “Microsoft Basic Display Adapter”, so I uninstalled the Nvidia drivers

  • Restarted the system

  • Generated the HackFlags entry with a value data of 400 as previously described (this value worked for me)

  • Reinstalled Nvidia drivers

  • Restarted the system

  • After restarting, the card was outputting video and recognized as NVIDIA GeForce RTX 4070 Ti

  • Reinstalled the latest AWCC

  • Restarted the system

  • After restarting, the card and AGA were also being recognized in the AWCC

 

Important notes:

  1. The HackFlags entry never worked for me until I uninstalled the NVIDIA drivers each time I modified the subkey; for this reason I suggest testing systematically the 200, 400 and 600 values always uninstalling and reinstalling.

  2. Apparently AWCC can interfere with process since I tried everything depicted below and it did not work until AWCC was uninstalled.

  3. The AGA and card were connected to my laptop the whole time

Alienware Area-51M : Intel Core i9-9900K @ 5.3Ghz    | nVidia GeForce RTX 2080    | AX210 | Samsung 970 Evo+ 
Alienware X14 R1 :       Intel Core i7 12700H 12th-Gen   | nVidia GeForce RTX 3060    | AX411 | SK Hynix 2TB PCIe4 
Alienware M18x R2 :    Intel Core i7 3920XM @ 4.7Ghz | nVidia Quadro RTX 3000     | AX210 | Samsung 980 PRO   
Alienware 18 R1 :          Intel Core i7 4930MX @ 4.0Ghz | nVidia Quadro RTX 3000     | AX210 | SK Hynix 1TB NVMe 
Clevo X170SM-G:         Intel Core i7 10700K @ Stock     | nVidia GeForce RTX 2070S | AX210 | 256GB+2x512GB 


CS Studios YouTube: https://www.youtube.com/c/CSStudiosYT 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use