Jump to content
NotebookTalk

Help w flashing dsanke bios for p775-dm3


Recommended Posts

Hi all. I recently got my hands on a p775-dm3 and i tried to use this:

to flash the dsanke bios for my machine. I used the p7xx-dmx 0729 file from here: https://github.com/supermarsx/other-clevo-modded-bios

now the laptop refuses to post. I have a ch341a programmer and using the CH341A_CH347 Programmer V2.0 program i was able to flash the backup i made before it went down, but no dice. Also tried flashing the 511 ver of dsanke and no dice. Tried the bios from clevos website, no dice. Let me know what I'm missing here, i honestly just wanna flash the stock bios back rather than dsanke, trying to install the dsanke bios bricked it so i don't know. Any help is appreciated. Thanks, Jon

Link to comment
Share on other sites

update: flashed the wrong chip. i was flashing an 8mbit chip over by the usb, hopefully its ok. found the bios chip backed it up, and then flashed the backup from earlier to no avail. also tried the one from clevos website, no dice. when i flashed either one i got this error:

Verification error on address: 0x00000032, Device: 0x8C, Buffer: 0xCC

 

i also switched to neoprogrammer to see if it would make a difference. it didn't. i will continue to use it it provides a lot more info.

Link to comment
Share on other sites

18 hours ago, papjco32 said:

update: flashed the wrong chip. i was flashing an 8mbit chip over by the usb, hopefully its ok. found the bios chip backed it up, and then flashed the backup from earlier to no avail. also tried the one from clevos website, no dice. when i flashed either one i got this error:

Verification error on address: 0x00000032, Device: 0x8C, Buffer: 0xCC

 

i also switched to neoprogrammer to see if it would make a difference. it didn't. i will continue to use it it provides a lot more info.

 

You need  to flash this with programmer.

 

 

 

image.thumb.jpeg.194677454b5a7b5fbff2910a2f579e3e.jpeg

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

8 hours ago, runix18 said:

 

You need  to flash this with programmer.

 

 

 

image.thumb.jpeg.194677454b5a7b5fbff2910a2f579e3e.jpeg

i did using the backup i had and the official bios from clevo. I'm pretty sure i need the contents of this chip (see attached pic, in blue) as it is the chip i flashed and (like a dum dum) didn't take a backup of. a source of that would be great. on a different note, what do i need for the machine to start properly? I've been testing with cpu gpu mobo heatsink ram power button and sdd, do you need more than that? Thanks for any advice, buying a $250 mobo from aliexpress does not sound great to me lol

image.jpeg.2e9f18bbe2e259729f070c9c962e40ba.jpeg

Link to comment
Share on other sites

14 hours ago, papjco32 said:

i did using the backup i had and the official bios from clevo. I'm pretty sure i need the contents of this chip (see attached pic, in blue) as it is the chip i flashed and (like a dum dum) didn't take a backup of. a source of that would be great. on a different note, what do i need for the machine to start properly? I've been testing with cpu gpu mobo heatsink ram power button and sdd, do you need more than that? Thanks for any advice, buying a $250 mobo from aliexpress does not sound great to me lol

image.jpeg.2e9f18bbe2e259729f070c9c962e40ba.jpeg

You need to find someone who has a P775DM3 and is willing to make a backup image from that chip for you. Try asking in the P775 subforum.

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

  • 2 weeks later...

So I bought a replacement motherboard from ali-express, hoping all I have to do is copy the chip to get old one working again. If not I will just replace the motherboard. With that being said, i have a qtj1 (10th gen es) CPU that I wanna use, so where do I get the intel me disabled dsanke bios @runix18? (As far as I know this is the one I need)

Also, do I need to cover any pins for that CPU? Reading different forum posts here it seems like you don't need too.

Thanks in advance for all the help.

Link to comment
Share on other sites

43 minutes ago, papjco32 said:

So I bought a replacement motherboard from ali-express, hoping all I have to do is copy the chip to get old one working again. If not I will just replace the motherboard. With that being said, i have a qtj1 (10th gen es) CPU that I wanna use, so where do I get the intel me disabled dsanke bios @runix18? (As far as I know this is the one I need)

Also, do I need to cover any pins for that CPU? Reading different forum posts here it seems like you don't need too.

Thanks in advance for all the help.

Here is the bios. As for the mutant CPU you do not need to isolate any pins.

P7xxDM3_ME_Disabled.zip

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

On 5/24/2024 at 9:34 AM, runix18 said:

Here is the bios. As for the mutant CPU you do not need to isolate any pins.

P7xxDM3_ME_Disabled.zip 3.68 MB · 1 download

So I got the laptop to POST (yay) flashed the bios (it now says clevo flashed by dsanke or something like that for the boot logo), tried to put in the qtj1 cpu and it wouldn't fit. so i delided it and that made it fit but it wont post. i tried with just one stick of 8gb 2133mhz sk hyniks (this same stick works w my 7th gen i7) to make it wasn't ram and it still didn't post. is this something i need to ask @ViktorV about? also i bought a b173han05.2 display and i guess i got the wrong cable, i bought https://www.aliexpress.us/item/2251832620880374.html?spm=a2g0o.order_list.order_list_main.29.51be1802Xm5ZCE&gatewayAdapt=glo2usa  (P775 40P 0.5mm 46cm) I'm guessing i needed "P775 40P 0.4mm 46cm" instead as the one i have is too big of connector. (is this a good price? if not can you link me?) Thanks in advance 🙂

Link to comment
Share on other sites

No me fw version on me fw disabled version 

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

5 hours ago, runix18 said:

No me fw version on me fw disabled version 

well i flash that zip linked above and it says "ME FW Version: 61665.9.41688.14353" in the bios i thought i linked to that picture, my bad right one is below

IMG_0076[1].HEIC

Link to comment
Share on other sites

ME FW Version: 61665.9.41688.14353 - that number is an error number shown by bios because of me disabled modules (meaning no such me number exists).

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

4 minutes ago, runix18 said:

ME FW Version: 61665.9.41688.14353 - that number is an error number shown by bios because of me disabled modules (meaning no such me number exists).

do you have any idea why it wouldn't post the qtj1 cpu then?

Link to comment
Share on other sites

Does it work with a regular cpu? does it post?

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

1 hour ago, runix18 said:

Does it work with a regular cpu? does it post?

yup my 7700k works 100 percent its got one 8gb stick of sk hynix 2133mhz to make sure the ram works

Link to comment
Share on other sites

10 hours ago, papjco32 said:

yup my 7700k works 100 percent its got one 8gb stick of sk hynix 2133mhz to make sure the ram works

I dunno then. Bios wise it have been made by dsanke specialy for this mutant CPU. If everything is rulled out the only thing remaining is the CPU itself.

Desktop - MSI B650 Tomahawk Wifi | AMD 7800X3D | 32 GB Trident Z5 Neo RGB 6000Mhz | MSI RTX 4070TI Suprim X  | Alienware 27 AW2724DM 2K 165 Hz Gsync | Samsung 990 Pro Nvme - Boot | Other various storage | Windows 10 Pro x64

SOLD - Clevo P870DM-G | i9-9700K 4.5 Ghz on all cores (-50 mv undervolted) | 32GB Hyper X Black 2666MHz | Clevo RTX 2080 3.1b undervolted for better temp 1905Mhz @881 mv | AUO B173HAN03.1 144hz Gsync | Samsung 980 NVME | Dsanke TM BIOS - Chujoi13 adapted based on needs | Network Card: Intel AX210-AX | Windows 10 Pro x64

 

Link to comment
Share on other sites

  • 2 weeks later...

One strange thing I saw a while back working through some of these with BIOS mods - Occasionally after flash / CPU swap / GPU swap, the unit absolutely refused to POST. Pressing and holding FN + D on the keyboard for a solid minute immediately after pressing the power button has helped many times!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use