Jump to content
NotebookTalk

Intel AX210 update problem, the WiFi radio does not turn on.


rocas
 Share

Recommended Posts

Good morning guys, looking at a NBR thread of SSJ92,

I purchased this AX210.https://www.ebay.ch/itm/174539670808

Now the drivers I see them installed and the Bluetooth works well, I tried with Xbox Elite 2 controller.

The problem is in wireless.

In settings, see photo, I find the wifi always off,

From active switch settings, wifi I see it turned on,

I leave settings, wifi returns back off.

Thank you! of your advice.

 

 

 

1583340167_Screenshot(3).thumb.png.9a3eb8d728f76b5006bcb3d958263154.png

Link to comment
Share on other sites

There should be a button a the top right, right above the keyboard with a wifi icon that toggles wifi on and off for the computer. You might want to try turning it off and on there, and/or making sure it's enabled via that button. Good luck.

OWNED:

14 R1 - 4710MQ @ 3.6 Ghz, hd 4600, 12gb DDR3L 1600 Mhz

JANKTOP IV Mini-ITX Laptop - R5 2600X, 16gb DDR4 3000 Mhz, RX 5700 XT - (ONGOING)

Under my wing:

15 R3 - GTX 1060 6gb, i7 7700HQ, 16gb DDR4

17 R4 - RX 470 8gb i7 6700HQ, 16gb DDR4

M17x R4 - 3630QM, Quadro P4000, 16gb DDR3L 1600 Mhz 

M17x R2 - i7 920XM @ 3.4 Ghz, GTX 770m 2gb, 16gb DDR3

Link to comment
Share on other sites

18 minuti fa, StripeySnake ha detto:

Dovrebbe esserci un pulsante in alto a destra, proprio sopra la tastiera con un'icona wifi che attiva e disattiva il wifi per il computer. Potresti provare a spegnerlo e riaccenderlo e/o assicurarti che sia abilitato tramite quel pulsante. Buona fortuna.

 

Thanks for your answer,

I tried but it doesn't work,

Change to plane mode. As a router I have an ASUS RT-AC66U.

 

 

 

 

 

263498092_Screenshot(9).thumb.png.c3fdc6268e526a0c4e8b73f939104743.png1160775560_Screenshot(10).thumb.png.612082deed2f3bc12eeba311aa7e624c.pngdoesn't work, 

Link to comment
Share on other sites

Unfortunately, I don't have any experience with m.2 wifi cards in legacy machines. Good luck, and I hope you find someone who can be of more help.

OWNED:

14 R1 - 4710MQ @ 3.6 Ghz, hd 4600, 12gb DDR3L 1600 Mhz

JANKTOP IV Mini-ITX Laptop - R5 2600X, 16gb DDR4 3000 Mhz, RX 5700 XT - (ONGOING)

Under my wing:

15 R3 - GTX 1060 6gb, i7 7700HQ, 16gb DDR4

17 R4 - RX 470 8gb i7 6700HQ, 16gb DDR4

M17x R4 - 3630QM, Quadro P4000, 16gb DDR3L 1600 Mhz 

M17x R2 - i7 920XM @ 3.4 Ghz, GTX 770m 2gb, 16gb DDR3

Link to comment
Share on other sites

Then it doesn't work in the slot where DMC / SIBEAM is installed,

See this video ssj92 .

https://www.youtube.com/watch?v=0QV0OuOOMC-Q.

I tried to insert the card into the Half Mini PCIe slot, (holding the diagonal card since we don't have SPACE).

And it works perfectly.

In the search errors he tells me to turn on the wifi.

In BIOS, wireless, DMC and Bluetooth are enabled.

Maybe something escapes me to activate in the BIOS? ideas?

The only thing different from the video, I removed the Killer 1103 card.

Link to comment
Share on other sites

 

Guys I managed to solve.
After replacing the WiFi module in the Full Height Mini PCIe slot,
The WiFi radio remains off.
I show you as I did, so as to help other people.
With Intel AX210 card you need to cover the following PINs,
see photo.

 

 

Ax210ngw.thumb.jpg.86d81d42f16155d92d68d3b2eca71c22.jpg

 

Video Link Procedure Half Mini PCIe card,

 

Video Link Various Procedure Model Cards

https://thecomputerperson.wordpress.com/2016/11/04/how-to-mask-off-the-wifi-power-off-pins-on-m-2-ngff-wireless-cards-the-old-mini-pci-pin-20-trick/

 

 

Link to comment
Share on other sites

Brilliant!

OWNED:

14 R1 - 4710MQ @ 3.6 Ghz, hd 4600, 12gb DDR3L 1600 Mhz

JANKTOP IV Mini-ITX Laptop - R5 2600X, 16gb DDR4 3000 Mhz, RX 5700 XT - (ONGOING)

Under my wing:

15 R3 - GTX 1060 6gb, i7 7700HQ, 16gb DDR4

17 R4 - RX 470 8gb i7 6700HQ, 16gb DDR4

M17x R4 - 3630QM, Quadro P4000, 16gb DDR3L 1600 Mhz 

M17x R2 - i7 920XM @ 3.4 Ghz, GTX 770m 2gb, 16gb DDR3

Link to comment
Share on other sites

  • rocas changed the title to Intel AX210 update problem, the WiFi radio does not turn on.

Alienware Area-51M : Intel Core i9-9900K @ 5.3Ghz    | nVidia GeForce RTX 2080    | AX210 | Samsung 970 Evo+ 
Alienware X14 R1 :       Intel Core i7 12700H 12th-Gen   | nVidia GeForce RTX 3060    | AX411 | SK Hynix 2TB PCIe4 
Alienware M18x R2 :    Intel Core i7 3920XM @ 4.7Ghz | nVidia Quadro RTX 3000     | AX210 | Samsung 980 PRO   
Alienware 18 R1 :          Intel Core i7 4930MX @ 4.0Ghz | nVidia Quadro RTX 3000     | AX210 | SK Hynix 1TB NVMe 
Clevo X170SM-G:         Intel Core i7 10700K @ Stock     | nVidia GeForce RTX 2070S | AX210 | 256GB+2x512GB 


CS Studios YouTube: https://www.youtube.com/c/CSStudiosYT 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use