Jump to content
NotebookTalk

BSOD: Whea Uncorrectable Error on Alienware m18x R2 with NVME


Recommended Posts

So this is my 6th month i think having a NVME drive and it was going good until the passed 2 weeks. Ever since last week i've been getting a BSOD with error: Whea Uncorrectable Error. Idky this keeps happening, but it happens when i transfer files from my main drive, the nvme, to either my msata or my external HDD. It also seems to happen randomly when i use Blender. Like ill be Blending and ill be going on for a half hour and then BSOD or Ill be blending 5 mins, itll BSOD. All saying the same error too. When this first started happening, i thought it was my Quadro P5000, but a couple of days ago i noticed it did this when transferring files too when i did a reinstall of Windows 10 since i just thought it was an issue with Windows. Its still doing this even with the fresh Install. It even did it when i uninstalled the Quadro driver. Ive tried sfcscannow and the other DISM commands and nothing seems to work. It also seems to do this, though more rarely, when i download something from Chrome. Like, right when its done downloading. Anyone have any ideas? I really hope it isnt the Quadro. It didnt do this when i first got it which was 3 months ago i think? Just started this last week-ish.

Link to comment
Share on other sites

This error is normally due to CPU instability. If you are OC, try turning OC off. If you are NOT OC then try adding a tiny bit of voltage to the cpu offset and see if it helps

Alienware m18             : Intel Core i9 13900HX @ 5.0Ghz | nVidia GeForce RTX 4090    | K1675 | 2x1TB SSDs 

Alienware Area-51M : Intel Core i9-9900K @ 5.3Ghz    | nVidia GeForce RTX 2080    | AX210 | Samsung 970 Evo+ 
Alienware M18x R2 :    Intel Core i7 3920XM @ 4.7Ghz | nVidia Quadro RTX 3000     | AX210 | Samsung 980 PRO   
Alienware 18 :              Intel Core i7 4930MX @ 4.5Ghz  | nVidia Quadro RTX 5000  | AX210 | Samsung 980 NVMe  

More Laps: M14x (555m) | M14xR2 (650m) | M15x (980m) | M17xR3 (880m) | M18xR1 (880m SLI) 

DT: Aurora R4 (i9 10980XE/RTX 4070) | Area-51 R2 (22-Core Xeon/Titan V) | SR-2 [2x6-Core/3x980Ti] | 


CS Studios YouTube: https://www.youtube.com/c/CSStudiosYT 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use