Jump to content
NotebookTalk

M17X R4, turning on and off, on and off, on and off... after change from Legacy to UEFI


Recommended Posts

I have problem with M17X R4, I installed unlocked BIOS without problem but I changed from Legacy to UEFI and... M17X now only power on and power off, power on and power off, power on and power off, power on and power off...........

 

After removed CMOS battery I have 5 beeps but after restarted still power on and power off, power on and power off, power on and power off, power on and power off....

legacy to uefi

It looks like "BIOS will not allow POST to complete without TPM handshake with original TPM Windows 10 or TPM Windows 11 (C:) boot disk" and  "If your motherboard's security feature refuses to be unlocked or has been corrupted, a new motherboard is your only option."

 

Maybe another solution ?? 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

3 minutes ago, sliderfra said:

hi,

did you try to clear CMOS?

 

Hi, 

 

Yes, I tried. I removed system battery, removed CMOS battery, pressed power button 30 sec and shorted + - CMOS battery for discharge capacitor. After this I had 5 beeps but after restart still the same. 

I removed all drive and did the same - without result. 

I tried with another HD / SD without result. 

M17X not post to the BIOS. 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

Was A15, now is A15 unlocked. 

I have second m17x R4 with flashed unlocked BIOS and works good with the same settings. My m18x R2 works too. 

 

Yes, I have ch341a programmer. I bought it before purchase Quadro RTX3000. 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

3 hours ago, emcze said:

Was A15, now is A15 unlocked. 

I have second m17x R4 with flashed unlocked BIOS and works good with the same settings. My m18x R2 works too. 

 

Yes, I have ch341a programmer. I bought it before purchase Quadro RTX3000. 

Which m17xr4? 120hz, try pulling the GPU and do full cmos reset. you should get the 8 beeps. Then install GTX 680m and see if it resets. On the 120hz it's necessary to have the 680 for a backup. This happened to my m17xr4 120hz when I tried installing AMD RX 6600 XT. Just kept restarting and power button was useless, forget what I did to stop it, like unplugging or maybe removing the battery, was stressing out LOL.

I can't get the RTX 3000 to work in it, but RTX 3000 works in m17xr4 60hz.

  • Like 1

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

1 hour ago, aldarxt said:

Which m17xr4? 120hz

Yes, 120hz display. 

 

1 hour ago, aldarxt said:

try pulling the GPU and do full cmos reset. you should get the 8 beeps.

ooooo, I will try it now... wait a minute 🙂

 

 

 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

18 minutes ago, emcze said:

Yes, 120hz display. 

 

ooooo, I will try it now... wait a minute 🙂

 

 

nv_dispwi.inf 752.47 kB · 0 downloads

Also the RTX 3000 will Not work with 120hz, but P4000 will work after GTX 680 is installed and Pure EUFI enabled and legacy option rom disabled and win 8.1 disabled in BIOS

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

1 hour ago, aldarxt said:

try pulling the GPU and do full cmos reset. you should get the 8 beeps.

 

Ok, I removed 680, after that clear CMOS - I have 5 beeps.

I turned off and turned on and have 8 beeps.

I installed 680 turned on and... the same fu...ng restart, again and again.

 

maybe I remove 680 and ith 8 beeps tried to blind flash ?? or use BIOS programer to put BIOS ??

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

36 minutes ago, emcze said:

 

Ok, I removed 680, after that clear CMOS - I have 5 beeps.

I turned off and turned on and have 8 beeps.

I installed 680 turned on and... the same fu...ng restart, again and again.

 

maybe I remove 680 and ith 8 beeps tried to blind flash ?? or use BIOS programer to put BIOS ??

I don't think you can blind flash if it keeps restarting. The programmer might be the only option. If you haven't started that try F2 to bios as it keeps restarting, keep trying a few times. I think that I might have done that and was surprised I got in but was not able to do it again. Also secure boot should be disabled

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

42 minutes ago, aldarxt said:

I don't think you can blind flash if it keeps restarting.

 

1. I formated USB stick via Rufus with MS-DOS

2. Download A05 BIOS for R4

3. Extracted files and took QBR00EC.fd to empty USB stick.

4. Renamed this file to M17R4.HDR 

5. Removed system battery and power cord

6. I put USB stick to eSATA socket in M17X R4

7. Held END button on keyboard and plugged power adapter

 

M17X turned on fans with full RPM and lights on keyboard, after about one minute started to beep... after 134 beeps computer turned off. I turned it on and had 5 beeps. Turned off and on one more time and works !!!

 

  • Thumb Up 1
  • Haha 1

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

I have now blue screen with "inaccessible boot device". I will repair win11 later now will try with LEGACY disable.

Installed A15 + - works

Changed to start UEFI -works

Changed to SG mode - after restart still is PEG and only Nvidia visible in BIOS.

Disabled LEGACY - and info "Can't Detect MXM card GOP driver" 

 

I think that problem is in my GTX680M, maybe old BIOS ?? 

 

First I repair win11 and check BIOS version. After that I checked my old 680 from M18X R2 - maybe is newer. If not I try to reflash 680.

 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

16 minutes ago, emcze said:

I have now blue screen with "inaccessible boot device". I will repair win11 later now will try with LEGACY disable.

Installed A15 + - works

Changed to start UEFI -works

Changed to SG mode - after restart still is PEG and only Nvidia visible in BIOS.

Disabled LEGACY - and info "Can't Detect MXM card GOP driver" 

 

I think that problem is in my GTX680M, maybe old BIOS ?? 

 

First I repair win11 and check BIOS version. After that I checked my old 680 from M18X R2 - maybe is newer. If not I try to reflash 680.

 

120hz needs to be in PEG mode. SG does not work with this screen. The CPU cannot run the graphics for it. Thats why the GTX 680 is needed. I could not upgrade mine for a long time till I found out the P4000 works but with the 680 for backup, to set it up then DDU from safe mode and driver signal disabled and now it has P4000 in PEG.

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

2 minutes ago, aldarxt said:

120hz needs to be in PEG mode. SG does not work with this screen.

 

Ok. Now I understand, but why I can't disable LEGACY ?? 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

3 minutes ago, emcze said:

 

Ok. Now I understand, but why I can't disable LEGACY ?? 

With A15+ unlocked bios you should be able to disable Legacy option rom  ???

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

20 minutes ago, aldarxt said:

you should be able to disable

 

All time when I try I have this info:

image.thumb.jpeg.a38796bed60ed1d359282c820b3d596e.jpeg

 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

 

 

 

here is my bios

Image00001.jpg

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

9 minutes ago, aldarxt said:

here is my bios

I have the same in m18x r2 and second m17x r4

 

image.thumb.jpeg.153fbefb056bf1d106f3996dba142b2e.jpeg

 

but on m17x r4 120hz can't disable LEGACY because of warning about GOP driver.

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

Is your screen plugged in here

Image00003.jpg

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

4 minutes ago, emcze said:

I have the same in m18x r2 and second m17x r4

 

image.thumb.jpeg.153fbefb056bf1d106f3996dba142b2e.jpeg

 

but on m17x r4 120hz can't disable LEGACY because of warning about GOP driver.

That is strange but not necessary, the GTX 680 should run both enabled or disabled for legacy, but only PEG

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

I will check connector but probably the same place. With my 680 works only with legacy. Probably old Vbios. 

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

17 hours ago, aldarxt said:

the GTX 680 should run both enabled or disabled for legacy

 

I removed 680 from m17x and compared with 680 from m18x

 

image.thumb.jpeg.426c17e1615263a2ccead9d7180fc85e.jpeg

 

when I installed this second one I can change to LEGACY DISABLED without problem. 

 

image.thumb.jpeg.9fcba0535d071de1a7c2b8458a606e5c.jpeg

 

it like problem with turn on turn off was from old 680 without GOP driver in vbios. I need to compare BIOS ver.

 

EDIT:

 

First visible diference is SLI port. 680 from my m18x has SLI ( right side ) 680 from m17x has black tape. I removed it and...

 

image.thumb.jpeg.313ccd86e48a8ea5047bdb5645c4a099.jpeg

 

only soldering pads.

Alienware M18X R2 - i7-3940XM@4.5Ghz - Quadro RTX 3000

Alienware M17X R4 - i7-3740QM - K 4100

Alienware M17X R4 - i7-3610QM - GTX 680 120Hz 3D

 

 

Link to comment
Share on other sites

On 6/30/2024 at 5:56 AM, emcze said:

 

I removed 680 from m17x and compared with 680 from m18x

 

image.thumb.jpeg.426c17e1615263a2ccead9d7180fc85e.jpeg

 

when I installed this second one I can change to LEGACY DISABLED without problem. 

 

image.thumb.jpeg.9fcba0535d071de1a7c2b8458a606e5c.jpeg

 

it like problem with turn on turn off was from old 680 without GOP driver in vbios. I need to compare BIOS ver.

 

EDIT:

 

First visible diference is SLI port. 680 from my m18x has SLI ( right side ) 680 from m17x has black tape. I removed it and...

 

image.thumb.jpeg.313ccd86e48a8ea5047bdb5645c4a099.jpeg

 

only soldering pads.

That's the SLI pad, why would it be missing? It wouldn't be needed for m17xr4, I guess different manufacturer's or applied for each model's purpose

Clevo P870DM3-G i9-9900k-32.0GB 2667mhz-RTX3080+GTX1080

Alienware M18x R2 i7-3920xm-32GB DDR3-RTX 3000 

Alienware M17x R4 i7-3940XM-16GB DDR3-RTX 3000

Alienware M17x R4 i7-3940XM 20GB DDR3-P4000 120hz 3D

Precision m6700 i7-3840QM-16GB DDR3-GTX 970M 
Precision m4700 i7-3740QM-16GB DDR3-T2000M

GOBOXX SLM  G2721-i7-10875H RTX 3000-32GB ddr4

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use