Jump to content
NotebookTalk

how to multi quote.?


raptorddd
 Share

Recommended Posts

Right below the post you want to add to the multi quote there is a plus symbol.  Click on that for each post you want to quote and then in the lower of the right hand window you'll see a "Quote # post" that will insert the posts.  Here is a screen shot (just note that the plus symbol has changed to a check mark in my photo because I've quoted your post):

 

quote.png

  • Thumb Up 1

Desktop | Intel i7-12700k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3420DW | 980 Pro 1TB PCIe 4.0 | All under water |
Server | SM846 | Intel I7-12700k | MSI Pro Z690 DDR4 | EVGA 3060 Ti 8GB FTW3 Ultra | 64GB 3600MHz CL16 Neo | 1TB SX8200 | 100+TB |
Lenovo Thinkbook 16P Gen2 | AMD 5600H | RTX 3060 | 24GB 3200mhz | 1TB SX8200 | 16:10 16" | Tweaked |
Dell XPS 9310 2-in-1 | Intel i5-1135G7 | 16GB 4267mhz | 512GB | 16:10 | Tweaked |

Link to comment
Share on other sites

6 hours ago, Custom90gt said:

Right below the post you want to add to the multi quote there is a plus symbol.  Click on that for each post you want to quote and then in the lower of the right hand window you'll see a "Quote # post" that will insert the posts.  Here is a screen shot (just note that the plus symbol has changed to a check mark in my photo because I've quoted your post):

 

quote.png

testing. 

 

6 hours ago, Custom90gt said:

Right below the post you want to add to the multi quote there is a plus symbol.  Click on that for each post you want to quote and then in the lower of the right hand window you'll see a "Quote # post" that will insert the posts.  Here is a screen shot (just note that the plus symbol has changed to a check mark in my photo because I've quoted your post):

 

quote.png

ok i got it. i had to click on plus sign. thanks

 

by the way i did not get a notification about this reply.

dell precision m4600

i7 2760QM

8GB ram

MX500 crucial SSD 500GB.

win 10 21H2

Link to comment
Share on other sites

I'm not sure why you didn't get a notification of the reply, I got two for yours (one for the quote and one for the like).

  • Thumb Up 1

Desktop | Intel i7-12700k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3420DW | 980 Pro 1TB PCIe 4.0 | All under water |
Server | SM846 | Intel I7-12700k | MSI Pro Z690 DDR4 | EVGA 3060 Ti 8GB FTW3 Ultra | 64GB 3600MHz CL16 Neo | 1TB SX8200 | 100+TB |
Lenovo Thinkbook 16P Gen2 | AMD 5600H | RTX 3060 | 24GB 3200mhz | 1TB SX8200 | 16:10 16" | Tweaked |
Dell XPS 9310 2-in-1 | Intel i5-1135G7 | 16GB 4267mhz | 512GB | 16:10 | Tweaked |

Link to comment
Share on other sites

2 hours ago, Custom90gt said:

I'm not sure why you didn't get a notification of the reply, I got two for yours (one for the quote and one for the like).

didnt even get this. but i did get notifications for earned badges.

dell precision m4600

i7 2760QM

8GB ram

MX500 crucial SSD 500GB.

win 10 21H2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use