Jump to content
NotebookTalk

Testing out WiFi speeds on the new router


Meaker

Recommended Posts

Got a new AX89X router to go with my new gigabit internet line. Yeah it's unbalanced but we don't do a lot of uploading so it's not too bad.

 

The virgin media modem is in modem mode with a 2.5Gb connection to the router.

 

This is on an AX210 2x2 setup upstairs from the router.

 

image.thumb.png.133baec4daa2a1561be20d8cbf66119a.png

  • Thumb Up 3
  • Like 1
  • Bump 1

Sager NP9877

Hybrid Watercooled setup, D5 pump with dual 140MM fans integrated into custom stand. All controlled via temp outputs from GPU and CPU.

17.3" 1440p 120Hz display + 32" 4k MSI IPS 160Hz display

9900KS @ 4.8Ghz (47x102Mhz) All core, delid with rockit IHS, liquid metal

RTX 3070 @ 180W shunt mod, liquid metal

32GB (16x2 dual rank) 3280Mhz DDR4 CL16

1TB SM961 SSD

2TB SN770 SSD

Dual 330W PSU 

Link to comment
Share on other sites

Looks like great speeds that you're achieving with that AX setup.  I sold my AX11000/AX88U mesh setup because of some issues handling 50+ devices and poor wireless handoffs, but the speeds were good.  I'm now on a single Ruckus R650 which provides better coverage than my two routers without issues handling lots of devices.  However my max speeds are ~850Mbps.  I even tried an Engenius EWS377AP and speeds were similar.  Nothing prosumer/commercial seems to be able to reach the max speeds of the Asus retail routers. 

Desktop | Intel i9-12900k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3821DW| 980 Pro 1TB PCIe 4.0 | All under water |

Server | SM846 | Unraid  6.12.0-rc4.1 | AMD Epyc 7F52 | Supermicro H12SSL-I | Tesla P40 24GB | 256GB 3200MHz ECC 8-channel | 100+TB ZFS |

Backup Server | SM826 | Unraid  6.12.0-rc4.1 | AMD Epyc 7302 | Supermicro H11SSL-I | Tesla P4 8GB | 256GB 2133MHz ECC 8-channel | 100+TB ZFS |

Dell XPS 9510 | Intel  i7-11800H | RTX 3050 Ti | 16GB 3200mhz | 1TB SX8200 | 1080P |

 

 

Link to comment
Share on other sites

16 hours ago, Meaker said:

Got a new AX89X router to go with my new gigabit internet line. Yeah it's unbalanced but we don't do a lot of uploading so it's not too bad.

 

The virgin media modem is in modem mode with a 2.5Gb connection to the router.

 

This is on an AX210 2x2 setup upstairs from the router.

 

image.thumb.png.133baec4daa2a1561be20d8cbf66119a.png

talk about unbalanced 😅 unfortunately the norm in europe. pretty sick wifi speeds tho, amazing! back in SG we also had a 1gbit line which was synchronous, pretty sweet. now were back to 50Mbit and u know what? its totally fine! 😋

Mine: Hyperion "Titan God of Heat, Heavenly Light, Power" (2022-24)
AMD Ryzen 9 7950X (custom TG IHS) / Asus ROG Crosshair X670E Extreme / MSI Geforce RTX 4090 Suprim X / Teamgroup T-Force Delta RGB DDR5-8200 2x24 GB / Seagate Firecuda 530 4 TB / 5x Samsung 860 Evo 4 TB / Arctic Liquid Freezer II 420 (Push/Pull 6x Noctua NF-A14 IndustrialPPC-3000 intake) / Seasonic TX-1600 W Titanium / Phanteks Enthoo Pro 2 TG (3x Arctic P12 A-RGB intake / 4x Arctic P14 A-RGB exhaust / 1x Arctic P14 A-RGB RAM cooling) / Samsung Odyssey Neo G8 32" 4K 240 Hz / Ducky One 3 Daybreak Fullsize Cherry MX Brown / Corsair M65 Ultra RGB / PDP Afterglow Wave Black

 

My Lady's: Clevo NH55JNNQ "Alfred" (2022-24)
Sharp LQ156M1JW03 FHD matte 15.6" IGZO 8 bit @248 Hz / Intel Core i5 12600 / Nvidia Geforce RTX 3070 Ti / Mushkin Redline DDR4-3200 2x32 GB / Samsung 970 Pro 1 TB / Samsung 870 QVO 8 TB / Intel AX201 WIFI 6+BT 5.2 / Win 11 Pro Phoenix Lite OS / 230 W PSU powered by Prema Mod!

Link to comment
Share on other sites

21 hours ago, jaybee83 said:

talk about unbalanced 😅 unfortunately the norm in europe. pretty sick wifi speeds tho, amazing! back in SG we also had a 1gbit line which was synchronous, pretty sweet. now were back to 50Mbit and u know what? its totally fine! 😋

 

Yep totally know the feeling.  Comcast really limits the upload speeds here.  I had to get their 1.2Gb package just to get ~50Mbps of upload.  I'd be happy with 100-200Mbps given my plex server. It would be nice for streaming 4k content, but oh well.

Desktop | Intel i9-12900k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3821DW| 980 Pro 1TB PCIe 4.0 | All under water |

Server | SM846 | Unraid  6.12.0-rc4.1 | AMD Epyc 7F52 | Supermicro H12SSL-I | Tesla P40 24GB | 256GB 3200MHz ECC 8-channel | 100+TB ZFS |

Backup Server | SM826 | Unraid  6.12.0-rc4.1 | AMD Epyc 7302 | Supermicro H11SSL-I | Tesla P4 8GB | 256GB 2133MHz ECC 8-channel | 100+TB ZFS |

Dell XPS 9510 | Intel  i7-11800H | RTX 3050 Ti | 16GB 3200mhz | 1TB SX8200 | 1080P |

 

 

Link to comment
Share on other sites

yeah i was on 1.5 gig then 1 now im on 75mbps and its fine useless getting 1gig

ZEUS-COMING SOON

            Omen 16 2021

            Zenbook 14 oled

            Vivobook 15x oled

 

Link to comment
Share on other sites

I picked up 1Gb/s up and down (iirc) the day att announced their 2.5 and 5Gb/s plans 

 

I have my ax50 as the root with a couple of older routers acting as wireless extensions, archer c9 and c5 for what I want from them they do well enough. Plex streaming or downloading from steam. Things like that... 

Link to comment
Share on other sites

22 hours ago, Reciever said:

I picked up 1Gb/s up and down (iirc) the day att announced their 2.5 and 5Gb/s plans 

 

I have my ax50 as the root with a couple of older routers acting as wireless extensions, archer c9 and c5 for what I want from them they do well enough. Plex streaming or downloading from steam. Things like that... 

i hope u did that right after they lowered their 1Gbps pricing due to the new high end tier speeds haha

  • Thumb Up 1

Mine: Hyperion "Titan God of Heat, Heavenly Light, Power" (2022-24)
AMD Ryzen 9 7950X (custom TG IHS) / Asus ROG Crosshair X670E Extreme / MSI Geforce RTX 4090 Suprim X / Teamgroup T-Force Delta RGB DDR5-8200 2x24 GB / Seagate Firecuda 530 4 TB / 5x Samsung 860 Evo 4 TB / Arctic Liquid Freezer II 420 (Push/Pull 6x Noctua NF-A14 IndustrialPPC-3000 intake) / Seasonic TX-1600 W Titanium / Phanteks Enthoo Pro 2 TG (3x Arctic P12 A-RGB intake / 4x Arctic P14 A-RGB exhaust / 1x Arctic P14 A-RGB RAM cooling) / Samsung Odyssey Neo G8 32" 4K 240 Hz / Ducky One 3 Daybreak Fullsize Cherry MX Brown / Corsair M65 Ultra RGB / PDP Afterglow Wave Black

 

My Lady's: Clevo NH55JNNQ "Alfred" (2022-24)
Sharp LQ156M1JW03 FHD matte 15.6" IGZO 8 bit @248 Hz / Intel Core i5 12600 / Nvidia Geforce RTX 3070 Ti / Mushkin Redline DDR4-3200 2x32 GB / Samsung 970 Pro 1 TB / Samsung 870 QVO 8 TB / Intel AX201 WIFI 6+BT 5.2 / Win 11 Pro Phoenix Lite OS / 230 W PSU powered by Prema Mod!

Link to comment
Share on other sites

Yeah its was basically earlier that morning iirc.

 

The annoying part was ATT didnt come through with their promo discounts and also told me that if I didnt know what code I used (2 months later, with no record of it) that I wouldnt be able to qualify for it.

 

Stupid ATT, the internet is forever, and I got my promo discounts later that month.

  • Confused 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use