Jump to content
NotebookTalk

Testing out WiFi speeds on the new router


Meaker
 Share

Recommended Posts

Got a new AX89X router to go with my new gigabit internet line. Yeah it's unbalanced but we don't do a lot of uploading so it's not too bad.

 

The virgin media modem is in modem mode with a 2.5Gb connection to the router.

 

This is on an AX210 2x2 setup upstairs from the router.

 

image.thumb.png.133baec4daa2a1561be20d8cbf66119a.png

  • Thumb Up 3
  • Bump 1

Sager NP9877

Hybrid Watercooled setup, D5 pump with dual 140MM fans integrated into custom stand. All controlled via temp outputs from GPU and CPU.

17.3" 1440p 120Hz display

9900KS @ 4.7Ghz All core, delid with rockit IHS, liquid metal

RTX 3070 @ 180W shunt mod, liquid metal

3000Mhz DDR4 CL14

1TB SM961 SSD

Dual 330W PSU 

Link to comment
Share on other sites

Looks like great speeds that you're achieving with that AX setup.  I sold my AX11000/AX88U mesh setup because of some issues handling 50+ devices and poor wireless handoffs, but the speeds were good.  I'm now on a single Ruckus R650 which provides better coverage than my two routers without issues handling lots of devices.  However my max speeds are ~850Mbps.  I even tried an Engenius EWS377AP and speeds were similar.  Nothing prosumer/commercial seems to be able to reach the max speeds of the Asus retail routers. 

Desktop | Intel i7-12700k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3420DW | 980 Pro 1TB PCIe 4.0 | All under water |
Server | SM846 | Intel I7-12700k | MSI Pro Z690 DDR4 | EVGA 3060 Ti 8GB FTW3 Ultra | 64GB 3600MHz CL16 Neo | 1TB SX8200 | 100+TB |
Lenovo Thinkbook 16P Gen2 | AMD 5600H | RTX 3060 | 24GB 3200mhz | 1TB SX8200 | 16:10 16" | Tweaked |
Dell XPS 9310 2-in-1 | Intel i5-1135G7 | 16GB 4267mhz | 512GB | 16:10 | Tweaked |

Link to comment
Share on other sites

16 hours ago, Meaker said:

Got a new AX89X router to go with my new gigabit internet line. Yeah it's unbalanced but we don't do a lot of uploading so it's not too bad.

 

The virgin media modem is in modem mode with a 2.5Gb connection to the router.

 

This is on an AX210 2x2 setup upstairs from the router.

 

image.thumb.png.133baec4daa2a1561be20d8cbf66119a.png

talk about unbalanced 😅 unfortunately the norm in europe. pretty sick wifi speeds tho, amazing! back in SG we also had a 1gbit line which was synchronous, pretty sweet. now were back to 50Mbit and u know what? its totally fine! 😋

Mine: Hyperion "Titan God of Heat, Heavenly Light, Power" (2022)
AMD Ryzen 9 7950X / Asus ROG Crosshair X670E Extreme / MSI Geforce RTX 4090 Suprim X / G.Skill Trident Z5 RGB DDR5-6600 2x16 GB / Seagate Firecuda 530 4 TB / 2x Samsung 860 Evo 4 TB / Arctic Liquid Freezer II 420 / Seasonic TX-1600 W Titanium / Phanteks Enthoo Pro 2 TG / Samsung Odyssey Neo G8 32" UHD 240 Hz / Ducky One 3 Daybreak Fullsize Cherry MX Brown / Corsair M65 Ultra RGB

 

My Lady's: Clevo NH55JNNQ "Alfred" (2022)
Sharp LQ156M1JW03 FHD matte 15.6" IGZO 8 bit @248 Hz / Intel 12600 @ 4.4 - 4.8 Ghz / Nvidia 3070 Ti 8 GB GDDR6 / G.Skill 16 GB DDR4-3800 / Samsung 970 Pro 1 TB / Intel AX201 ax+BT / Win 11 Pro Phoenix Lite OS / 230 W PSU powered by Prema Mod!

Link to comment
Share on other sites

21 hours ago, jaybee83 said:

talk about unbalanced 😅 unfortunately the norm in europe. pretty sick wifi speeds tho, amazing! back in SG we also had a 1gbit line which was synchronous, pretty sweet. now were back to 50Mbit and u know what? its totally fine! 😋

 

Yep totally know the feeling.  Comcast really limits the upload speeds here.  I had to get their 1.2Gb package just to get ~50Mbps of upload.  I'd be happy with 100-200Mbps given my plex server. It would be nice for streaming 4k content, but oh well.

Desktop | Intel i7-12700k | ASUS ROG Strix Z690-F | 2x16GB Oloy DDR5 @ 6400mhz CL32 | EVGA 3080 FTW3 Ultra | AW3420DW | 980 Pro 1TB PCIe 4.0 | All under water |
Server | SM846 | Intel I7-12700k | MSI Pro Z690 DDR4 | EVGA 3060 Ti 8GB FTW3 Ultra | 64GB 3600MHz CL16 Neo | 1TB SX8200 | 100+TB |
Lenovo Thinkbook 16P Gen2 | AMD 5600H | RTX 3060 | 24GB 3200mhz | 1TB SX8200 | 16:10 16" | Tweaked |
Dell XPS 9310 2-in-1 | Intel i5-1135G7 | 16GB 4267mhz | 512GB | 16:10 | Tweaked |

Link to comment
Share on other sites

I picked up 1Gb/s up and down (iirc) the day att announced their 2.5 and 5Gb/s plans 

 

I have my ax50 as the root with a couple of older routers acting as wireless extensions, archer c9 and c5 for what I want from them they do well enough. Plex streaming or downloading from steam. Things like that... 

Telegram / TS3Twitter

 

 

Link to comment
Share on other sites

22 hours ago, Reciever said:

I picked up 1Gb/s up and down (iirc) the day att announced their 2.5 and 5Gb/s plans 

 

I have my ax50 as the root with a couple of older routers acting as wireless extensions, archer c9 and c5 for what I want from them they do well enough. Plex streaming or downloading from steam. Things like that... 

i hope u did that right after they lowered their 1Gbps pricing due to the new high end tier speeds haha

  • Thumb Up 1

Mine: Hyperion "Titan God of Heat, Heavenly Light, Power" (2022)
AMD Ryzen 9 7950X / Asus ROG Crosshair X670E Extreme / MSI Geforce RTX 4090 Suprim X / G.Skill Trident Z5 RGB DDR5-6600 2x16 GB / Seagate Firecuda 530 4 TB / 2x Samsung 860 Evo 4 TB / Arctic Liquid Freezer II 420 / Seasonic TX-1600 W Titanium / Phanteks Enthoo Pro 2 TG / Samsung Odyssey Neo G8 32" UHD 240 Hz / Ducky One 3 Daybreak Fullsize Cherry MX Brown / Corsair M65 Ultra RGB

 

My Lady's: Clevo NH55JNNQ "Alfred" (2022)
Sharp LQ156M1JW03 FHD matte 15.6" IGZO 8 bit @248 Hz / Intel 12600 @ 4.4 - 4.8 Ghz / Nvidia 3070 Ti 8 GB GDDR6 / G.Skill 16 GB DDR4-3800 / Samsung 970 Pro 1 TB / Intel AX201 ax+BT / Win 11 Pro Phoenix Lite OS / 230 W PSU powered by Prema Mod!

Link to comment
Share on other sites

Yeah its was basically earlier that morning iirc.

 

The annoying part was ATT didnt come through with their promo discounts and also told me that if I didnt know what code I used (2 months later, with no record of it) that I wouldnt be able to qualify for it.

 

Stupid ATT, the internet is forever, and I got my promo discounts later that month.

  • Thumb Up 1
  • Confused 1

Telegram / TS3Twitter

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use