Jump to content
NotebookTalk

P106m with Dell Precision M6600


Nowan
 Share

Recommended Posts

Hello everyone

 

wanted to share some science stuff on m6600 with a delided p106m. with optimus enable by using m4000m cause p106m does not have output with or without edp screen as i installed it on my m6700 and had upgraded the screen to edp screen before my p4000 was delivered and m6600 had FirePro m6100. I used gigabytes drivers that have hardware id for it but they are outdated. I did some benchmark of 3dmark vantage with high setting 1080p idk if it has v sync option but no v sync was used and used the latest 3dmark basic edition with 1080p. may not be accurate benchmark as basic edition restrict you from changing the settings. perhap it maybe beated the gtx 680m or performs worse. I try to do some dx12 benchmark but ended with errors perhaps the driver are old or some stuff are missing cause the drivers are made for mining gpus. i didnt used the lastest geforce driver cause i forgot to snap shot the hardware id on the first try as this is the second try. what i mean by that is there is a issue with nvidia optimus a bios or gpu issue but is disable but can still used until u turn off, put to sleep, and restart the laptop will switch to p106m as display instead of hd 3000. perhaps the tesla m6 work with no optimus issues? but may not be worth? using optimus could hurt performance i heard by bottlenecking the bandwidth as data goes forward and backward to hd 3000 to display it.20220703_210350638_iOS.thumb.jpg.ba3422256b6e828e0cc91440d5686349.jpg20220808_041741792_iOS.thumb.jpg.5e3b2437b36ae9929f80dbd874246042.jpg20220808_030031384_iOS.thumb.jpg.d75bd859970f5729a34d30d2d65eba4b.jpg

  • Thumb Up 1
  • Bump 2
Link to comment
Share on other sites

first time ive seen someone delid a laptop gpu 😄 how did u go about it?

Mine: Hyperion "Titan God of Heat, Heavenly Light, Power" (2022)
AMD Ryzen 9 7950X / Asus ROG Crosshair X670E Extreme / MSI Geforce RTX 4090 Suprim X / G.Skill Trident Z5 RGB DDR5-6600 2x16 GB / Seagate Firecuda 530 4 TB / 2x Samsung 860 Evo 4 TB / Arctic Liquid Freezer II 420 / Seasonic TX-1600 W Titanium / Phanteks Enthoo Pro 2 TG / Samsung Odyssey Neo G8 32" UHD 240 Hz / Ducky One 3 Daybreak Fullsize Cherry MX Brown / Corsair M65 Ultra RGB

 

My Lady's: Clevo NH55JNNQ "Alfred" (2022)
Sharp LQ156M1JW03 FHD matte 15.6" IGZO 8 bit @248 Hz / Intel 12600 @ 4.4 - 4.8 Ghz / Nvidia 3070 Ti 8 GB GDDR6 / G.Skill 16 GB DDR4-3800 / Samsung 970 Pro 1 TB / Intel AX201 ax+BT / Win 11 Pro Phoenix Lite OS / 230 W PSU powered by Prema Mod!

Link to comment
Share on other sites

i used picture reference from powertech to know where the small capacitors on chip without nicking them with the box cutter blade. then i wiggle the cover off carefully thinking i might rip some die pieces like deliding modern intel CPUs. i think they thermal glue on those CPUs. my was dry thermal paste.

 

  • Thumb Up 1
Link to comment
Share on other sites

  • 1 month later...

you need to install modded nvidia drivers to get the p106m to work (2 inf files need modification).

Mine is shown as Geforce 1060 GTX on device manager.

I'd be curious to see the card work on your m6600, as it's commonly known that dell m6600 has crippled bios and cannot accept newer cards than Fermi

Link to comment
Share on other sites

  • 1 month later...
On 9/11/2022 at 12:09 AM, sliderfra said:

you need to install modded nvidia drivers to get the p106m to work (2 inf files need modification).

Mine is shown as Geforce 1060 GTX on device manager.

I'd be curious to see the card work on your m6600, as it's commonly known that dell m6600 has crippled bios and cannot accept newer cards than Fermi

What’s the other file that needs to be edited?

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
On 8/8/2022 at 9:51 PM, Nowan said:

Hello everyone

 

wanted to share some science stuff on m6600 with a delided p106m. with optimus enable by using m4000m cause p106m does not have output with or without edp screen as i installed it on my m6700 and had upgraded the screen to edp screen before my p4000 was delivered and m6600 had FirePro m6100. I used gigabytes drivers that have hardware id for it but they are outdated. I did some benchmark of 3dmark vantage with high setting 1080p idk if it has v sync option but no v sync was used and used the latest 3dmark basic edition with 1080p. may not be accurate benchmark as basic edition restrict you from changing the settings. perhap it maybe beated the gtx 680m or performs worse. I try to do some dx12 benchmark but ended with errors perhaps the driver are old or some stuff are missing cause the drivers are made for mining gpus. i didnt used the lastest geforce driver cause i forgot to snap shot the hardware id on the first try as this is the second try. what i mean by that is there is a issue with nvidia optimus a bios or gpu issue but is disable but can still used until u turn off, put to sleep, and restart the laptop will switch to p106m as display instead of hd 3000. perhaps the tesla m6 work with no optimus issues? but may not be worth? using optimus could hurt performance i heard by bottlenecking the bandwidth as data goes forward and backward to hd 3000 to display it.

 

Hi,

Strange you have bad results with p106m.
I tested the card on MSI GT60 / 70, on Alienware 17 & m17x R4 (needs unlocked bios to be in SG mode), DELL M6700 (needs OPTIMUS on) and HP ZBook (needs OPTIMUS on) and it works flawlessly. I have around 2500pts on time spy.

Only caveat is that the frequency is very low (1290Mhz) and there's no BOOST on this one. Second problem is BIOS structure is different to Geforce 1060 GTX so all registers are different... It's a shame because the card runs super cool (60° on full load on MSI GT60, even less on Alienware).

Be aware that on Dell Precision & Zbook you loose all external output except VGA (as HDMI/DP are linked to PCIe mxm directly). On MSI GT & Alienware, outputs are OK though.

Link to comment
Share on other sites

Yeah the only gpu that work without swap back and forth with m4000m to re enable Optimus is quadro p4000 but couldn’t use it Optimus option unless…hardware I’d or something about the lastest driver vs the outdated Gigabyte drivers I used on the p106m with working Optimus? Cause there are 2 I’d of 1bb7 . Even tho I used power tech driver signed option. Wonder if anyone have suggestions way to get it to work . I try to reflash the hp m4000m and hp se 3000m i gotten with the adapter I used to reflash the p4000 on the same pc I used is a second gen cpu, and I tried the Pentium 4 build pc  but it didn’t recognize like it’s not the device manager. Not even nvflash can’t find it. I think it require Intel third gen level bios pc cause it recognize on my m6700 on device  manager when I didn’t had the p4000. But haven’t did it yet. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use